Перейти к содержанию

VeiL Broker 3.*

Мажорная версия VeiL Broker 3.0.0 и выше не имеет обратной совместимости с предыдущими версиями VeiL Broker. В этом случае возможность автоматического переноса БД отсутствует. В случае необходимости переноса пользовательских данных, конфигураций виртуальных машин и настроек рекомендуется установить новый VeiL Broker 3.0.0 (после обновления ECP VeiL) без удаления предыдущего и воспроизвести заданные ранее настройки.

Примечание

Версии с дополнительными функциональными возможностями без обратной совместимости считаются мажорными версиями и обозначаются первой цифрой в номере версии, состоящей из трех цифр.

Если данный сценарий не подходит, необходимо обратиться в АО "НИИ "Масштаб" http://staff.mashtab.org.

Back to top